Все версии Android ниже Android 10 имеют критическую уязвимость

6dffeb8923488a319de254fc5f67f037

Oпeрaциoннaя систeмa Android стaлa сaмым нaстoящим «лaкoмым кусoчкoм» интересах всeвoзмoжныx хакеров и злоумышленников, которые ведь и дело находят дыры безопасности в этой платформе.

Возьми днях стало известно о новой критической уязвимости в Android. Указанная пробел позволяет вредоносным программам корчить из себя под другие приложения, позволяя подсоединять в заблуждение пользователей и красть их эмпирика.

В частности, программное обеспечение Stranghogg 2.0 сподручно маскироваться под другие приложения. Не станет в подметки всего то, что для зараженном устройстве практически зверс выявить данное ПО. Эксперты отметили, сколько дыра, позволяющая функционировать Stranghogg 2.0, присутствует закачаешься всех версиях Android вверх десятой.

Strandhogg 2.0 способна попользовать механизм многозадачности, позволяющий направляться между последними запущенными приложениями. Весь круг раз, когда человек запускает новую программу, вредоносное До подменяет экран с вводом личных данных, а равным образом считывает входящие SMS с кодами безопасности.

Шатия Google уже уведомлена об этой уязвимости. Заявляется, чисто системная служба безопасности Play Protect способна диагносцировать программы с Strandhogg 2.0, а пользователям все равно годится быть бдительными.

Комментирование и размещение ссылок запрещено.

Комментарии закрыты.